Home of the best Internet Marketing tools

Instalación y Compatibilidad

  • ¿Puedo instalar las herramientas como invitado?
    Por desgracia, acceder como invitado no es suficiente. Tendrás que acceder al ordenador con una cuenta de administrador. Esto es así porque los permisos de las cuentas de invitado son muy limitados y están pensados para un acceso temporal...
  • ¿Cómo obtengo una factura?
    Cuando haces tu primera compra en https://www.seopowersuite.es/ quedas registrado automáticamente en nuestros procesadores de pagos, BlueSnap (Plimus) o Avangate. En cuanto haces un pedido, recibes por correo electrónico los datos de acceso...
  • ¿Cómo se instala SEO PowerSuite?
    El proceso de instalación de SEO PowerSuite es muy intuitivo y no requiere conocimientos específicos de informática. Los pasos son similares para todos los sistemas operativos...
  • ¿Cómo instalar SEO PowerSuite en Ubuntu?
    Todas las herramientas de SEO PowerSuite están construidas utilizando la versión más reciente de Oracle Java Environment, por eso, antes de instalar el software en Ubuntu, tienes que asegurarte de que el set Oracle Java está configurado como el entorno...
  • ¿Cómo pasar el software a otro ordenador?
    Las herramientas SEO PowerSuite se pueden pasar a otros ordenadores fácilmente: Windows, Mac, o Linux. Consulta las instrucciones que encontrarás a continuación y aprende cómo hacerlo...
  • ¿Tengo que registrar el software?
    Depende de la versión que estés usando. La versión Gratuita no requiere registro y está disponible para todos los usuarios por defecto. Las versiones de pago (Professional y Enterprise) hay que activarlas...
  • ¿Qué sistemas operativos son compatibles?
    Las herramientas de SEO PowerSuite funcionan igual de bien en Windows, Mac, y Linux. Solo tienes que elegir el instalador de tu sistema operativo...
  • ¿Dónde consigo Java?
    Las herramientas SEO PowerSuite están construidas utilizando la tecnología Java más vanguardista. Hace falta la versión actual de Java Runtime Environment de Sun Microsystems para que funcionen correctamente (1.8 o más reciente)...